Modify

Opened 7 years ago

Closed 7 years ago

#8361 closed defect (obsolete)

Compilation fail on curl

Reported by: Prizoff Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: Cc:

Description

I've download from svn (revision 24257) trunk, and when trying to compile it have fail with some errors (see attachment)

Attachments (1)

makelog.txt (13.0 KB) - added by Prizoff 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Prizoff

comment:1 Changed 7 years ago by marcus.osdoba@…

I can confirm that. It seems that updating libtool broke curl 7.19.6 compilation.
..
../libtool: 42: -c: not found
..

comment:2 Changed 7 years ago by buildster

I confirm it, 2. I just tried to build r24267 today after making "dirclean", but the build was stopped due to the same problem.

comment:3 Changed 7 years ago by anonymous

Some solution may be found here... A patch for curl..
/ticket/8275.html

comment:4 Changed 7 years ago by acoul

  • Resolution set to obsolete
  • Status changed from new to closed

closing this ticket. please follow-up on #8275

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.