Modify

Opened 7 years ago

Closed 7 years ago

#8345 closed enhancement (fixed)

Commit the Trunk patch for WNDR3700 led colors also to the Backfire branch

Reported by: hnyman Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: base system Version: Backfire 10.03.1 RC4
Keywords: WNDR3700 led Cc:

Description

The led colors in WNDR3700 were corrected a few weeks ago for the trunk:
/ticket/8103.html
/changeset/23879.html

However, the newer Backfire 10.03.1-rc4 still contains the old wrong led colors, as the simple patch has not been committed to the Backfire branch.

The same change should be made to the Backfire branch to https://dev.openwrt.org/browser/branches/backfire/target/linux/ar71xx/base-files/etc/defconfig/wndr3700/network

This is cosmetics, but it would be good to have the led functionality on 10.03.1 to match the explanations printed to the router's backpanel.

Attachments (1)

network.patch (578 bytes) - added by hnyman 7 years ago.
Patch for \openwrt\branches\backfire\target\linux\ar71xx\base-files\etc\defconfig\wndr3700

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by hnyman

Patch for \openwrt\branches\backfire\target\linux\ar71xx\base-files\etc\defconfig\wndr3700

comment:1 Changed 7 years ago by hnyman

This can be closed with Fixed status.

#8631 was a newly created duplicate of this ticket, and it has been fixed in r24960

comment:2 Changed 7 years ago by juhosg

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.