Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#8240 closed defect (obsolete)

Upgrade Memcached to more recent version

Reported by: heil Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc: heil

Description

Due to a cross-compiler issue it wasnt possible to build recent versions of memcached with uclibc. this ist fixed according to http://code.google.com/p/memcached/issues/detail?id=123
Ive attached a patch fot the new version

Attachments (1)

memcached-from-git.patch (1.0 KB) - added by heil 7 years ago.
memcached-from-git.patch

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by heil

memcached-from-git.patch

comment:1 Changed 6 years ago by swalker

  • Resolution set to obsolete
  • Status changed from new to closed

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.