Modify

Opened 7 years ago

Closed 6 years ago

#8230 closed defect (fixed)

kmod-usbip* should not depend on glib2 or sysfsutils

Reported by: obsy <cezary@…> Owned by: nico
Priority: normal Milestone: Backfire 10.03.1
Component: kernel Version: Trunk
Keywords: Cc:

Description

Packages kmod-usbip/kmod-usbip-server/kmod-usbip-client should not depend on glib2 or sysfsutils. This is kernel module, not external package.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by nico

  • Owner changed from developers to nico
  • Status changed from new to accepted

comment:2 Changed 6 years ago by nico

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in [28512], thanks!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.