Modify

Opened 7 years ago

Closed 6 years ago

#8221 closed enhancement (obsolete)

openssl-1.0.0a support needed for ruby-1.9.2

Reported by: dangole Owned by: developers
Priority: normal Milestone: Features Paradise
Component: packages Version: Trunk
Keywords: openssl-1.0.0 ruby Cc:

Description

i'm hacking on ruby-1.9.2 and realize it depends on openssl-1.0 api for the openssl module to build successful.
is openssl-1.0.0a going to be included in trunk anytime soon?
i was able to build openssl-1.0.0a and updated most patches, but don't have any idea about OCF support and what to do about it.

Attachments (1)

openssl-1.0.0a-openwrt-package.tar.gz (5.5 KB) - added by dangole 7 years ago.
OpenSSL 1.0.0a package (without OCF patches), needed to build ruby-1.9.2

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by dangole

OpenSSL 1.0.0a package (without OCF patches), needed to build ruby-1.9.2

comment:1 Changed 6 years ago by swalker

  • Resolution set to obsolete
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.