Modify

Opened 7 years ago

Closed 7 years ago

#8180 closed defect (obsolete)

luci-flash stops after switching to ramdisk

Reported by: blindbox Owned by:
Priority: normal Milestone: Backfire 10.03.1
Component: luci Version: Trunk
Keywords: Cc:

Description

I used the web interface to flash the router to another latest trunk (r23892) and it refused to continue after switching to ramdisk. No sort of flashing was done, as I was able to restart the router happily.

In case it's required, here's the filename of the firmware.

openwrt-ar71xx-generic-tl-wr1043nd-v1-squashfs-factory.bin

I noticed there's a -generic- in the filename (which isn't existant in backfire).

r23855 was used

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by jow

  • Resolution set to obsolete
  • Status changed from new to closed

Its caused by #7657 and fixed by r23892 - no LuCI issue.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.