Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#8140 closed enhancement (obsolete)

ppp2.4.5

Reported by: 32vg@… Owned by: acoul
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I create a package PPP 2.4.5, it's update for 2.4.4

Attachments (2)

ppp-2.4.5.tar.gz (61.4 KB) - added by 32vg@… 7 years ago.
ppp-2.4.4-to-2.4.5.patch (256.2 KB) - added by acoul 7 years ago.

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by 32vg@…

comment:1 Changed 7 years ago by agb

Ticket #8220 was a dupe of this, but also requested that we look at including some useful patches from Debian's version of ppp (though they neglected to cite which specific patches they are referring to.)

comment:2 Changed 7 years ago by acoul

  • Owner changed from developers to acoul
  • Status changed from new to accepted

you may try the following attached ppp-2.4.4-to-2.4.5.patch file and report back. also r24014 has some extra ppp kernel patches you may be interested in testing, it's for 2.6.37 but patch also works against 2.6.36

Changed 7 years ago by acoul

comment:3 Changed 7 years ago by nico

  • Milestone changed from Backfire 10.03.1 to Kamikaze
  • Version changed from Backfire 10.03 to Trunk

comment:4 Changed 6 years ago by swalker

  • Resolution set to obsolete
  • Status changed from accepted to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.