Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#8091 closed defect (duplicate)

JFFS on Rocket M5, Rocket M2 bricks unit

Reported by: ki4gyw@… Owned by: developers
Priority: highest Milestone: Backfire 10.03.1
Component: base system Version: Backfire 10.03.1 RC3
Keywords: Cc:

Description

When you try to load the JFFS on a rocket M5 or M2 it Bricks the unit. Also USB is Broken. I checked MD5 sums UBNT may of changed a part or something some people are able to boot the JFFS version but others are not.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

Use the SquashFS image...

comment:2 Changed 7 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #8128

comment:3 Changed 6 years ago by shoaib@…

I was using DD-WRT before for Rocket M5 for my P2MP connectivity. But now with the new firmware of UBNT i m unable to install DD-WRT. Basically we are a wireless ISP. I want to try your firmware. Can your firmware pass multiple VLANS and create multiple AP in one Rocket Unit. Your quick response will be highly appericaited.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.