Modify

Opened 7 years ago

Closed 7 years ago

#8062 closed defect (fixed)

LuCi-> NOT denied access with wrong password

Reported by: anonymous Owned by:
Priority: highest Milestone: Backfire 10.03.1
Component: luci Version: Trunk
Keywords: LuCi password free Cc:

Description

Hi,
I have fonera 2202
I have installed trunk(r23351)

The problem:
If i write intentionally a wrong password for LuCi login, LuCi not stop my access, and i have full controll of router.

If i try access from ssh console ( ssh root@192.168.10.1 ) only correct password is accepted.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by jeyjay

something is seriously wrong with the root password. Recent trunk of luci and openwrt did not accept the standard password "passwd". I did a complete recovery of my Asus WL-500gP (incl. flashing original NVRAM...) but no password is accepted by ssh.

I tried "ssh root@192.168.1.1" (of course root@...). Tried so far no password, "root", "password", "passwd".

Any solution?

jeyjay
Asus WL-500gP with ath9k

comment:2 Changed 7 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

There is no standard password. The LuCI issue with empty password has been solved with http://luci.subsignal.org/trac/changeset/6390 . For cli login you have to use telnet for the first time. Use the "passwd" command to set a root password.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.