Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#8053 closed defect (no_response)

ar8216/ar8316 Secure Ingress Mode Does Not Allow Tags on Egress on Trunk Interface

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: kernel Version: Trunk
Keywords: ar8216 ar8318 rb450g Cc:

Description

The secure ingress mode does not allow tags on egress on trunking interfaces on the ar8216 / ar8316 switch.

Attached is a patch that fixes this problem.

Attachments (2)

ar6218.patch (591 bytes) - added by cr 7 years ago.
network (1.5 KB) - added by cr 7 years ago.
Network configuration

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by cr

comment:1 Changed 7 years ago by cr

Attached is a network configuration used to test this patch on a rb450g.

Changed 7 years ago by cr

Network configuration

comment:2 Changed 7 years ago by KanjiMonster

Could you please say what exactly the problem is you are seeing? Tags on egress work for me with secure ingress mode (which should also have no influence on the *egress*).

Also I would rather not set the fallback mode on anything but the CPU port (there it might be debatable) as default without a way of disabling it.

comment:3 Changed 7 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.