Modify

Opened 7 years ago

Closed 6 years ago

#7958 closed defect (fixed)

LCD4linux: Plugin MPD wont compile

Reported by: tcjew Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: Cc:

Description

Tried this on a second fresh build enviroment:
While configuring lcd4linux wont recognize libmpdclient...

checking for mpd_newConnection in -llibmpd... no

configure: WARNING: libmpdclient.h header not found: mpd plugin disabled
configure: WARNING: get libmpdclient.h
configure: WARNING: and copy those 2 files in the lcd4linux directory

Though the files are their in the build dir

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r28951

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.