Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7923 closed defect (duplicate)

Wireless driver crash on TP-Link WR1043ND

Reported by: andras@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Backfire 10.03
Keywords: Cc:

Description

After 1-2 days of power on wireless driver (Atheros) crashes, and wireless functionality stopped. Power cycling solves the problem.

Here is kernel log:


WARNING: at /home/openwrt/backfire/build/ar71xx/build_dir/linux-ar71xx/compat-wireless-2010-03-24/net/mac80211/rx.c:2528 0x80c15884()
Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 77 (0x4d)
Modules linked in: nf_nat_tftp nf_conntrack_tftp nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack pppoe pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ppp_async ppp_generic slhc ath9k ath9k_common ath9k_hw ath mac80211 crc_ccitt cfg80211 compat_firmware_class compat arc4 aes_generic deflate ecb cbc leds_gpio button_hotplug gpio_buttons input_polldev input_core
Call Trace:[<800683c4>] 0x800683c4
[<800683c4>] 0x800683c4
[<8007cb6c>] 0x8007cb6c
[<80c15884>] 0x80c15884
[<8007cbec>] 0x8007cbec
[<800d5ab0>] 0x800d5ab0
[<80c15884>] 0x80c15884
[<801e1ed8>] 0x801e1ed8
[<81f90c38>] 0x81f90c38
[<81fe58b0>] 0x81fe58b0
[<81fe47d0>] 0x81fe47d0
[<80081b98>] 0x80081b98
[<800a7968>] 0x800a7968
[<8008238c>] 0x8008238c
[<81febd70>] 0x81febd70
[<81febd70>] 0x81febd70
[<8008246c>] 0x8008246c
[<8006082c>] 0x8006082c
[<80060a00>] 0x80060a00
[<81febd70>] 0x81febd70
[<8006b330>] 0x8006b330
[<8006c7d0>] 0x8006c7d0
[<80060a20>] 0x80060a20
[<802d1a48>] 0x802d1a48
[<802d13a8>] 0x802d13a8
[<81fec4ac>] 0x81fec4ac

---[ end trace 9ec244c2c04962c9 ]---

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by chrysn@…

this seems to be the same as #8229

comment:2 Changed 7 years ago by Zajec

Duplicate of #6411?

comment:3 Changed 7 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.