Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7922 closed defect (duplicate)

x86 platform - kmod-crypto-core - compilation failure

Reported by: telstar924@… Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

mkdir -p /mnt/storage1/vassilis/trunk/bin/x86/packages /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/packages/ipkg-x86/kmod-crypto-core/CONTROL
mkdir -p /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/packages/ipkg-x86/kmod-crypto-core/lib/modules/2.6.32.20
cp -fpR -L /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/linux-2.6.32.20/crypto/pcompress.ko /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/linux-2.6.32.20/crypto/cbc.ko /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/linux-2.6.32.20/crypto/ecb.ko /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/linux-2.6.32.20/crypto/deflate.ko /mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/packages/ipkg-x86/kmod-crypto-core/lib/modules/2.6.32.20/
cp: cannot stat `/mnt/storage1/vassilis/trunk/build_dir/linux-x86_generic/linux-2.6.32.20/crypto/pcompress.ko': No such file or directory

make[3]: * /mnt/storage1/vassilis/trunk/bin/x86/packages/kmod-crypto-core_2.6.32.20-1_x86.ipk Error 1
make[3]: Leaving directory `/mnt/storage1/vassilis/trunk/package/kernel'
make[2]:
* [package/kernel/compile] Error 2
make[2]: Leaving directory `/mnt/storage1/vassilis/trunk'
make[1]: * /mnt/storage1/vassilis/trunk/staging_dir/target-i386_uClibc-0.9.30.1/stamp/.package_compile Error 2
make[1]: Leaving directory `/mnt/storage1/vassilis/trunk'
make:
* [world] Error 2

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

This has already been reported not 2 tickets ago. #7920 Please search before just dumping output.

comment:2 Changed 7 years ago by acoul

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #7920

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.