Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#7781 closed defect (wontfix)

TZ info is truncated to those locations starting with A

Reported by: ross.wakelin@… Owned by: jow
Priority: normal Milestone: Backfire 10.03.1
Component: luci Version: Trunk
Keywords: Cc:

Description

Backfire 10.03.1
On the System Luci screen, in the timezone field, the contents of the list field are only those that start with A e.g. America/something, Asia/something, Antarctica/something.
I have downloaded the rest of the TZ packages, rebooted etc., with
no change.

Attachments (0)

Change History (4)

comment:1 in reply to: ↑ description Changed 7 years ago by anonymous

Replying to ross.wakelin@…:

Backfire 10.03.1
On the System Luci screen, in the timezone field, the contents of the list field are only those that start with A e.g. America/something, Asia/something, Antarctica/something.
I have downloaded the rest of the TZ packages, rebooted etc., with
no change.

I can confirm this here with rc-1

comment:2 Changed 7 years ago by agb

  • Owner set to jow
  • Status changed from new to assigned

comment:3 Changed 7 years ago by jow

This seems to be a Firefox bug. I can reproduce it locally but the HTML source contains all entries, Firefox is just arbritarily truncating it. With Chrome or Opera I do not see that issue.

comment:4 Changed 7 years ago by jow

  • Resolution set to wontfix
  • Status changed from assigned to closed

Another firefox update solved it for me. I cannot do much about that, so I'll close as wontfix.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.