Modify

Opened 8 years ago

Closed 7 years ago

#7691 closed defect (duplicate)

Sysupgrade without -n fails partially on WRT160NL

Reported by: mohnkhan Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03
Keywords: sysupgrade wrt160nl Cc:

Description

when using sysupgrade -n imagename it works fine.
however when used without the -n option and intend to save previous config files. boot loads gets stuck and says the trx has a bad crc.

this issue occurs even when using the webgui luci interface to flash.

target hardware/router = WRT160NL
this problem is present in backfire.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by mohnkhan

I have tested it till OpenWrt Backfire (r22498).

comment:2 Changed 7 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8960.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.