Modify

Opened 11 years ago

Closed 11 years ago

#767 closed defect (fixed)

Webif does not display encryption key input fields under wireless configuration while using latest Firefox (1.5.0.6).

Reported by: anonymous Owned by: developers
Priority: normal Milestone: 0.9/rc6
Component: packages Version:
Keywords: RC5 isset defined Cc:

Description

When choosing encryption type WEP/WPA a javascript error is displayed in firefox Javascript console ("isset is not defined") resulting in the lack of fields to enter the encryption key(s).
Works with IE.

Firefox version 1.5.0.6
OpenWrt version RC5
Linksys WRT54G v3.1

Attachments (0)

Change History (4)

comment:1 Changed 11 years ago by florian

I cannot reproduce the bug here with Firefox 1.5.0.6 for Linux i386. I also got no error in the JavaScript console.

comment:2 Changed 11 years ago by kaloz

  • Milestone set to 0.9/rc6

comment:3 Changed 11 years ago by db90h <jeremy@…>

There is/was a javascript error on the wireless settings of the original webif. Fields were being referenced that simply did not exist. I told them about it, not sure if they've fixed it or not. It has been fixed in webif2, but of course that is a whole nother animal.

comment:4 Changed 11 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.