Modify

Opened 8 years ago

Last modified 4 years ago

#7605 accepted defect

dir-330 wan port not working

Reported by: anonymous Owned by: jow
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

WAN port does not work.

Attachments (1)

D-Link_DIR-330_netconfig.patch (1.7 KB) - added by sdecugis@… 7 years ago.
Enable WAN support for D-Link DIR-330 hardware

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by anonymous

It is an old error why it is not corrected till now ???
https://forum.openwrt.org/viewtopic.php?id=8435

Changed 7 years ago by sdecugis@…

Enable WAN support for D-Link DIR-330 hardware

comment:2 Changed 7 years ago by sdecugis@…

I have it working with the attached patch; it would be nice if this could be merged in OpenWRT...

I still do not have wireless working (scripts default to "radio0" while my router has "wlan0").

comment:3 Changed 7 years ago by sdecugis@…

Sorry, forgot to mention: that attached patch works for 2.6x kernel... Not tried with 2.4x generation.

comment:4 Changed 6 years ago by anonymous

WAN port in DIR-330 still doesn't work even in trunk. Anybody here, hellooo?

comment:5 Changed 6 years ago by jow

  • Owner changed from developers to jow
  • Status changed from new to accepted

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as accepted .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.