Modify

Opened 8 years ago

Closed 8 years ago

#7594 closed defect (wontfix)

mmc_over_gpio ar71xx - kmod-spi-bitbang - not install

Reported by: lexxai <lexxai@…> Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03
Keywords: Cc:

Description

I have ar71xx board with Dlink-615 c2

Linux version 2.6.32.10 (openwrt@…) (gcc version 4.3.3 (GCC) ) #20 Tue Apr 6 15:01:26 CEST 2010

opkg install luci-app-mmc-over-gpio

Installing luci-app-mmc-over-gpio (0.9+svn6215-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/luci-app-mmc-over-gpio_0.9+svn6215-1_ar71xx.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-mmc-over-gpio:
  • satisfy_dependencies_for: kmod-spi-bitbang *
  • opkg_install_cmd: Cannot install package luci-app-mmc-over-gpio.

if I doing opkg install luci-app-mmc-over-gpio --force-depends
then installed packages

Configuring kernel.
Configuring kmod-crc-itu-t.
Configuring kmod-mmc.
Configuring kmod-crc7.
Configuring kmod-mmc-spi.
Configuring kmod-spi-gpio-old.
Configuring kmod-mmc-over-gpio.
Configuring luci-app-mmc-over-gpio.
cfg22c30b
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-mmc-over-gpio:
  • satisfy_dependencies_for: kmod-spi-bitbang *
  • pkg_run_script: postinst script returned status 1.
  • opkg_configure: luci-app-mmc-over-gpio.postinst returned 1.

mmc card not detected

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by nico

  • Resolution set to wontfix
  • Status changed from new to closed

You cannot mix backfire and snapshot kernel module packages

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.