Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7514 closed defect (wontfix)

Could not build BackFire with OpenSUSE 11.3 RC1

Reported by: Karb0f0s Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: base system Version: Trunk
Keywords: Cc:

Description

I've installed OpenSUse 11.3 RC1 and now can't build OpenWRT (revision 21896) with this error:

make V=99

.....
checking the version of /usr/bin/patch... patch
configure: error:
quilt requires at least version 2.4 of GNU patch. You can download a
current version of patch from ftp.gnu.org, or if you already have GNU patch
then you can supply its path with the '--with-patch=' option.

/usr/bin/patch -v

GNU patch 2.6.1.81-5b68
Copyright (C) 2003, 2009, 2010 Free Software Foundation, Inc.
Copyright (C) 1988 Larry Wall

What am I doing wrong?

Attachments (0)

Change History (3)

comment:1 in reply to: ↑ description Changed 8 years ago by anonymous

Replying to Karb0f0s:

I've installed OpenSUse 11.3 RC1 and now can't build OpenWRT (revision 21896) with
What am I doing wrong?

Maybe because YOU ARE USING A RELEASE CANDIDATE? Try stable.

comment:2 Changed 8 years ago by florian

  • Resolution set to wontfix
  • Status changed from new to closed

It would help if you mention which package that you are trying to compile is not correctly checking the patch version? An easy workaround is to use a stable patch version like suggested.

comment:3 Changed 8 years ago by anonymous

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.