Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#7461 closed defect (duplicate)

menuconfig: recursive dependency

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description (last modified by swalker)

dogge10@dogge10-desktop:~/openwrt/rspro$ make menuconfig
++ mkdir -p /home/dogge10/openwrt/rspro/staging_dir/toolchain-mipsel_gcc-3.4.6_uClibc-0.9.30.1
++ cd /home/dogge10/openwrt/rspro/staging_dir/toolchain-mipsel_gcc-3.4.6_uClibc-0.9.30.1
++ mkdir -p stamp lib usr/include usr/lib
Warning! Found recursive dependency: PACKAGE_kmod-mac80211 PACKAGE_hostapd PACKAGE_crda PACKAGE_kmod-mac80211
# using buildsystem predefines from /home/dogge10/.openwrt/defconfig
#
# using defaults found in .config
#


*** End of OpenWrt configuration.
*** Execute 'make' to build the OpenWrt or try 'make help'.

dogge10@dogge10-desktop:~/openwrt/rspro$

Attachments (0)

Change History (5)

comment:1 follow-up: Changed 8 years ago by swalker

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6708.

comment:2 Changed 8 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Then fix this damn, annoying dependency error....

comment:4 in reply to: ↑ 1 Changed 8 years ago by anonymous

Replying to swalker:

Dupe of #6708.

The other ticket is 4 month old and still not fixed :(

comment:5 Changed 8 years ago by jow

  • Resolution set to duplicate
  • Status changed from reopened to closed

Still a dupe.

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.