Modify

Opened 8 years ago

Closed 7 years ago

#7408 closed defect (no_response)

Backfire 10.3 fails to boot in VMWARE with default config

Reported by: mohnkhan Owned by: developers
Priority: response-needed Milestone: Backfire 10.03.1
Component: kernel Version: Backfire 10.03
Keywords: Cc:

Description

I have a backfire 10.3 stable..
taken from this svn
svn co svn://svn.openwrt.org/openwrt/branches/backfire

revison r21620..
i have been playing with openwrt for some time already..
but this particular revision fails to boot in vmware..
I just select target as x86 and build target images for VMDK (Vmware)
rest everything is left to default..

when loading in vmware workstation the kernel panics..
the keyboard lights keep blinking and nothing happens.

I think something has changed in svn in past 5 weeks.
when I last checkedout.

and i notice the screen only shows first glub loading please wait..
booting kernel..
the the keyboard lights begin to dance..

Attachments (0)

Change History (2)

comment:1 in reply to: ↑ description Changed 7 years ago by nico

  • Priority changed from high to response-needed

Replying to mohnkhan:

...
and i notice the screen only shows first glub loading please wait..
booting kernel..
the the keyboard lights begin to dance..

The grub console was not enabled, this was fixed in [22673].

I can't reproduce this issue. Can you try on your side with a recent backfire checkout (>= 22673) and report success/failure here ?

comment:2 Changed 7 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.