Modify

Opened 8 years ago

Closed 8 years ago

#7403 closed defect (duplicate)

kernel bug detected messages - b43 driver - wireless hangs and can't be recovered

Reported by: ldolse <ldolse@…> Owned by: developers
Priority: highest Milestone: Backfire 10.03.1
Component: kernel Version: Trunk
Keywords: b43 wifi hangs Cc:

Description

I'm using the Asus WL-500gp V2. After getting wireless working by changing to the stable driver (bug6907) I'm seeing it die after a short while, typically within an hour or two, best case after 6-8 hours. Nothing can bring it back short of rebooting the router.

Build is compiled with symbols from the latest trunk, svn revision is 21620. dmesg output attached.

Attachments (1)

wifi_hang-dmesg_output.txt (13.2 KB) - added by ldolse 8 years ago.
dmesg output

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by ldolse

dmesg output

comment:1 Changed 8 years ago by ldolse <ldolse@…>

One other note - I did attempt using cron to restart wifi automatically every 2 hours, this made no difference and the same failure occured.

comment:2 follow-up: Changed 8 years ago by anonymous

I also got the same problem.
I removed b43legacy, use b43 only, the wireless connection lost in 1 hour, and have to reboot the box.

comment:3 in reply to: ↑ 2 Changed 8 years ago by anonymous

Replying to anonymous:

I also got the same problem.
I removed b43legacy, use b43 only, the wireless connection lost in 1 hour, and have to reboot the box.

forget to tell you, my box is wl-500gd, wireless 4306 core rev 5.

comment:4 Changed 8 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #7366

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.