Modify

Opened 8 years ago

Closed 6 years ago

#7398 closed defect (no_response)

IPv6 default route is not set according to configuration and nameservice gets crippled

Reported by: ferrix@… Owned by: jow
Priority: response-needed Milestone: Backfire 10.03.1
Component: luci Version: Backfire 10.03
Keywords: Cc:

Description

I am running Backfire 10.03 release binaries on a Buffalo WZR-HP-G300NH. When I set the IPv6 gateway in the WAN settings in LuCI, it does not get configured at all and I have to add the route manually.

As a side-effect my IPv4 nameservers are unreachable with nslookup openwrt.org <nameserver> until I set up the IPv6 route. My DNS configuration contains two IPv6 name servers and two IPv4 counterparts. The IPv6 nameservers seem to get top priority in the logs even if they are the last two in the configuration.

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by jow

  • Owner changed from developers to jow
  • Status changed from new to accepted

comment:2 Changed 7 years ago by nico

  • Component changed from packages to luci

comment:3 Changed 7 years ago by jow

  • Priority changed from high to response-needed

I cannot reproduce it, is this still an issue? If yes please attach the exact network configuration here.

comment:4 Changed 6 years ago by jow

  • Resolution set to no_response
  • Status changed from accepted to closed

timeout

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.