Modify

Opened 8 years ago

Closed 6 years ago

Last modified 4 years ago

#7393 closed defect (no_response)

Luci Restore silently fails

Reported by: d.theisen@… Owned by: jow
Priority: response-needed Milestone: Backfire 10.03.1
Component: luci Version: Backfire 10.03
Keywords: Backup Restore Cc:

Description

Trying to restore a tar file, previously downloaded on a Mac with Safari fails silently.
Luci result page says, settings applied and restarting. Router is restarting, but no settings have been changed.

Manually replacing /etc with the respective content of the tar file does the job, though.

Tested on two different setups.

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by thepeople

  • Owner set to jow
  • Status changed from new to assigned

comment:2 Changed 7 years ago by denix

Same problem here. I have latest trunk.

comment:3 Changed 7 years ago by jow

  • Priority changed from normal to response-needed

I cannot reproduce it, is this still an issue?

comment:4 Changed 6 years ago by nbd

  • Resolution set to no_response
  • Status changed from assigned to closed

comment:5 Changed 4 years ago by anonymous

I have the same problem with modified archives, not sure what I'm doing wrong. extract the tarball changed the uhttpd port and repacked with 7zip and it settings fail to apply on restore. etc is the root folder of the tarball no idea what's going on since there's no log.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.