Modify

Opened 8 years ago

Closed 8 years ago

#7343 closed defect (duplicate)

Trunk 21480 Orion Compile Error

Reported by: jwoltz@… Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: kernel Version: Trunk
Keywords: orion compile kernel error Cc:

Description

Trunk revision 21480 for the orion platform give a compilation error.


make[3]: Entering directory `/media/500g/stfu/src/openwrt/target/linux'

make[4]: Entering directory `/media/500g/stfu/src/openwrt/target/linux/orion'

if [ -s "/media/500g/stfu/src/openwrt/build_dir/linux-orion_generic/linux-2.6.32.12/patches/series" ]; then (cd "/media/500g/stfu/src/openwrt/build_dir/linux-orion_generic/linux-2.6.32.12"; if quilt --quiltrc=- next >/dev/null 2>&1; then quilt --quiltrc=- push -a; else quilt --quiltrc=- top >/dev/null 2>&1; fi ); fi
Applying patch platform/050-wrt350nv2_cfi_workaround.patch
patching file drivers/mtd/chips/cfi_cmdset_0002.c

Hunk #1 FAILED at 374.

1 out of 1 hunk FAILED -- rejects in file drivers/mtd/chips/cfi_cmdset_0002.c

Patch platform/050-wrt350nv2_cfi_workaround.patch does not apply (enforce with -f)

make[4]: * /media/500g/stfu/src/openwrt/build_dir/linux-orion_generic/linux-2.6.32.12/.quilt_checked Error 1
make[4]: Leaving directory `/media/500g/stfu/src/openwrt/target/linux/orion'

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #7348.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.