Modify

Opened 8 years ago

Closed 7 years ago

#7163 closed defect (no_response)

huge packet loss on the wan interface

Reported by: miklos <miklos@…> Owned by: developers
Priority: response-needed Milestone: Backfire 10.03.1
Component: base system Version: Backfire 10.03
Keywords: Cc:

Description

I recently installed backfire and experience huge packet loss on the wan side, 40-50%. I ping from the router, hence, LAN and wifi are not involved, however they are set up. The problem might be related to the wireless driver because there is no packet loss when I disable the radio interface and reboot the router. Please note that disabling the radio and bringing the interface down did not help, I had to reboot the router.

The problem can be reproduced, I enabled the radio interface again, rebooted the router and the packet loss is back. (I rebooted because the IP address on the wan interface is lost when I enable the radio in Luci.)

Router: ASUS WL-500g Deluxe;
wireless card: BCM4306;
distribution: backfire with 2.6 kernel;
Asterisk is running on the router apart from the general distribution.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Mike Cowper <mcowper@…>

I have basically the same thing. Didn't see any difference after removing the wireless driver entirely. However, the packet loss only happens when I am using the openvpn connection. If I have an established openvpn connection, but am not passing packets through it then I don't see packet loss anywhere. If I start passing packets through the vpn (e.g. pinging something accessible via the vpn) then I start losing packets to the router (an ASUS WL-500W) from anywhere. As soon as I stop sending packets via the vpn interface the packet loss stops. I'm running backfire with a 2.4 kernel.

comment:2 Changed 7 years ago by jow

  • Priority changed from normal to response-needed

Is this still the case with RC5 ?

comment:3 Changed 7 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.