Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#7161 closed defect (wontfix)

ADI pronghorn metro (ixp4xx): kmod-gpio-dev

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze 8.09
Keywords: Cc:

Description

When adding: Kernel Modules --> Other Modules --> kmod-gpio-dev,
I get this warning from "make V=99":

WARNING: kmod-gpio-dev is not available in the kernel config

and the module doesn't get compiled.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by nico

  • Resolution set to wontfix
  • Status changed from new to closed

The module is already embedded in the kernel: source:branches/8.09/target/linux/ixp4xx/config-default#L112

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.