Modify

Opened 8 years ago

Closed 6 years ago

Last modified 4 years ago

#7152 closed defect (obsolete)

openssh daemon defunct after restarted from luci

Reported by: moo <moo.tinys@…> Owned by: tripolar
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Services->initscripts->sshd->restart. only reproducable after restart this way. haven't tried using /etc/init.d/ssh restart, cuz it just stops and never starts back up for me

# ssh -v
OpenSSH_5.4p1, OpenSSL 0.9.8m 25 Feb 2010
$ ssh router
  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 KAMIKAZE (bleeding edge, r20664) ------------------
  * 10 oz Vodka       Shake well with ice and strain
  * 10 oz Triple sec  mixture into 10 shot glasses.
  * 10 oz lime juice  Salute!
 ---------------------------------------------------
root@Router-2408 ~
# logout
<- cursor hangs here

open up another ssh into the router

# ps -efH
root      3745     1  0 19:00 ?        00:00:00   /usr/sbin/sshd
root      3748  3745  0 19:00 ?        00:00:00     [sshd] <defunct>
root      3763  3745  0 19:00 ?        00:00:00     sshd: root@pts/1
root      3767  3763  0 19:00 pts/1    00:00:00       -bash
root      3786  3767  0 19:02 pts/1    00:00:00         ps -efH

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by thepeople

  • Owner changed from developers to jow
  • Status changed from new to assigned

comment:2 Changed 8 years ago by jow

  • Owner changed from jow to tripolar

Looks like a general init script issue

comment:3 Changed 6 years ago by nbd

  • Resolution set to obsolete
  • Status changed from assigned to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.