Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#7117 closed defect (duplicate)

Backfire 10.03 giving OOM errors when b43 wireless driver is enabled on WL500Pv2

Reported by: Chris Martin <chris@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: Cc:

Description

I am getting Out-Of-Memory Errors when I enable the wireless driver

10.03 loads and runs OK as long as I DONT enable the radio.
To enable the radio I have ONLY commented out the "disable" line in /etc/config/wireless, and rebooted.

I have attached the console output to this ticket

Attachments (1)

console.txt (19.2 KB) - added by Chris Martin <chris@…> 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by Chris Martin <chris@…>

comment:1 Changed 8 years ago by Chris Martin <chris@…>

I can confirm that this doesn't happen on a wrt54gs, only on my WL500Pv2. This unit has a Broadcom 5354 SoC which has a LP-PHY. So it is probably related to the b43 driver and the recent LP-PHY support.

comment:2 Changed 8 years ago by Chris Martin <chris@…>

Opps looks like this may be a duplicate of Ticket #6907 and is LP-PHY related for sure

comment:3 Changed 8 years ago by thepeople

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.