Modify

Opened 8 years ago

Closed 6 years ago

Last modified 4 years ago

#6885 closed defect (no_response)

recursive dependencies in trunk

Reported by: gmazzurco89@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

Warning! Found recursive dependency: PACKAGE_kmod-mac80211 PACKAGE_hostapd PACKAGE_crda PACKAGE_kmod-mac80211

Attachments (0)

Change History (9)

comment:1 Changed 8 years ago by anonymous

I think this is the cause of missing package from repository on make menuconfig

comment:2 Changed 8 years ago by anonymous

i obtain also this errors running make menuconfig:

gioacchino@HackLab:~/Scrivania/development/openwrtt$ make menuconfig
tmp/.config-package.in:6740:warning: 'select' used by config symbol 'PACKAGE_gtkhtml' refer to undefined symbol 'PACKAGE_gnome-icon-theme'
tmp/.config-package.in:11055:warning: 'select' used by config symbol 'PACKAGE_rblibtorrent' refer to undefined symbol 'PACKAGE_boost-program_options'
tmp/.config-package.in:11057:warning: 'select' used by config symbol 'PACKAGE_rblibtorrent' refer to undefined symbol 'PACKAGE_boost-system'
tmp/.config-package.in:11060:warning: 'select' used by config symbol 'PACKAGE_rblibtorrent' refer to undefined symbol 'PACKAGE_boost-filesystem'
tmp/.config-package.in:11061:warning: 'select' used by config symbol 'PACKAGE_rblibtorrent' refer to undefined symbol 'PACKAGE_boost-python'
tmp/.config-package.in:11062:warning: 'select' used by config symbol 'PACKAGE_rblibtorrent' refer to undefined symbol 'PACKAGE_boost-thread'
tmp/.config-package.in:14658:warning: 'select' used by config symbol 'PACKAGE_freepops' refer to undefined symbol 'PACKAGE_luacurl'
tmp/.config-package.in:21792:warning: 'select' used by config symbol 'PACKAGE_ntfs-3g' refer to undefined symbol 'PACKAGE_kmod-fuse24'
tmp/.config-package.in:28334:warning: 'select' used by config symbol 'PACKAGE_gst-python' refer to undefined symbol 'PACKAGE_gst-plugins-base'
Warning! Found recursive dependency: PACKAGE_luci-theme-base PACKAGE_luci-web PACKAGE_luci-lucid PACKAGE_luci-http PACKAGE_luci-core PACKAGE_luci-theme-openwrt PACKAGE_luci-theme-base
Warning! Found recursive dependency: PACKAGE_kmod-ppp PACKAGE_openl2tp PACKAGE_ppp PACKAGE_kmod-ppp
Warning! Found recursive dependency: PACKAGE_kmod-mac80211 PACKAGE_hostapd PACKAGE_crda PACKAGE_kmod-mac80211
Warning! Found recursive dependency: PACKAGE_kmod-usb-core PACKAGE_kmod-video-nw8xx PACKAGE_kmod-video-core PACKAGE_kmod-video-cpia2 PACKAGE_kmod-usb-core
Warning! Found recursive dependency: PACKAGE_zlib CLEARSILVER_ENABLE_COMPRESSION PACKAGE_zlib

and in menu i miss some package that i need and i installed some revision ago

comment:3 Changed 8 years ago by anonymous

the problem is not present in revision 20255

comment:4 Changed 8 years ago by anonymous

the problem is not present in revision 20255

but is present in latest revision

comment:5 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6708.

comment:6 Changed 6 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I see this is latest trunk.

comment:7 Changed 6 years ago by nbd

What is "this"?

comment:8 Changed 6 years ago by nbd

  • Resolution set to no_response
  • Status changed from reopened to closed

comment:9 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.