Modify

Opened 8 years ago

Closed 6 years ago

#6870 closed defect (worksforme)

Backfire: pptp mode brick router

Reported by: Badalian Vyacheslav <slavon.net@…> Owned by: developers
Priority: response-needed Milestone: Backfire 10.03.1
Component: base system Version: Backfire 10.03 Beta
Keywords: Cc:

Description

Hello.
Have LinkSys 54GL v1.1
After install Backfire bcm43xx, i install pptp and kmod-gre modules.
Try in Wan cange type to PPTP. Add server, username, password (wan port not connected) and reboot.

EGH! No any chance to ping 192.168.1.1 or arping it! In falsafe mode also!

I try many thinks to debrick router. Found it. In first second then i put power cord to router its ping ang get tftp. I upload firmware and its clear params.

I try do this 3 times. All time router is brick.

P.S. Please add http://accel-pptp.sourceforge.net/ to packages. Many routers use it to speedup PPTP connections!

Thanks!

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by nico

  • Priority changed from high to response-needed

Can you confirm this issue is still present in 10.03.1-rc1 ?

comment:2 Changed 7 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

comment:3 Changed 6 years ago by anonymous

  • Resolution no_response deleted
  • Status changed from closed to reopened

I'm using the latest snapshot (5/4) on a hornet_ub and pptp is bricking that as well.

comment:4 Changed 6 years ago by nbd

  • Resolution set to worksforme
  • Status changed from reopened to closed

please post your configuration and any details that might be helpful in debugging this into a new ticket.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.