Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6518 closed defect (wontfix)

mssfix is broken after update from 8.09.2 RC2 to release

Reported by: johann-nikolaus.andreae@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze 8.09
Keywords: Cc:

Description

The Changeset 17762 breaks mssfix on my system.
After the update a lot of websites did not work.
I i insert the old rule they work again.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by johann-nikolaus.andreae@…

The problem is the change of configuration file.
There are no migration of old config files. So in the case of updating the systems and keep old config file the mssfix did not work.

Also the luci-app-firewall package use the old config file style. If set or unset the mss option in this interface have no effect.

comment:2 Changed 8 years ago by thepeople

  • Resolution set to wontfix
  • Status changed from new to closed

This won't be fixed in 8.09.2 but will be fixed in 10.03 in luci, for now you will need to manually add it in the config

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.