Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6472 closed defect (worksforme)

RouterStation detected as RouterStationPro

Reported by: Miquel Martos <miquelmartos@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

SVN revision 19080.
Ethernet Switch not work and ethX speed detected at 1Gb ( totally wrong for this device)

ADM6996FC PHY found on MAC0                                 
ADM6996FC PHY found on MAC1                                 
Ethernet eth0: MAC address 00:15:6d:c1:bd:ad                
IP: 192.168.1.20/255.255.255.0, Gateway: 0.0.0.0            
Default server: 192.168.1.42                                

RedBoot(tm) bootstrap and debug environment [ROMRAM]
Ubiquiti Networks certified release, version 0.9.9.07 - built 14:01:39, Apr 23 2009

Copyright (C) 2000, 2001, 2002, 2003, 2004 Red Hat, Inc.

Board: Ubiquiti RouterStation
RAM: 0x80000000-0x84000000, [0x8003ba50-0x83fe1000] available
FLASH: 0xbf000000 - 0xc0000000, 256 blocks of 0x00010000 bytes each.
== Executing boot script in 1.000 seconds - enter ^C to abort

etc..

Calibrating delay loop... 452.19 BogoMIPS (lpj=2260992)                                                               
Mount-cache hash table entries: 512                                                                                   
net_namespace: 528 bytes                                                                                              
NET: Registered protocol family 16                                                                                    
MIPS: machine is Ubiquiti RouterStation Pro                                                                          
registering PCI controller with io_map_base unset                                                                     
bio: create slab <bio-0> at 0                                                                                         
pci 0000:00:00.0: PME# supported from D0 D1 D2 D3hot                                                                  
pci 0000:00:00.0: PME# disabled                                                                                       
NET: Registered protocol family 2

etc...

Please press Enter to activate this console.
eth1: link up (1000Mbps/Full duplex)
device eth1 entered promiscuous mode
br-lan: port 1(eth1) entering forwarding state

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

'make clean && make V=99'

comment:2 Changed 8 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

There is no hardware detection, you have to flash the right image and then it should show up as RouterStation instead of RS-Pro.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.