Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6444 closed defect (obsolete)

Problem Opkg with Fox Booard

Reported by: Luca Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

If i try to install a package, recive error.
opkg update
opkg install kmod-fs-vfat
Collected errors:

  • get_available_kbytes: Failed to statvfs for /jffs: No such file or directory.
  • verify_pkg_installable: Only have 0kb available on filesystem /jffs, pkg kmod-fs-vfat needs 80
  • opkg_install_cmd: Cannot install package kmod-fs-vfat.

Thanks

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by Adam Rybak <arybakREMOVEradiowy.net>

I can confirm the same bug on compiled trunk r18923, opkg version, opkg 0.1.7

comment:2 Changed 8 years ago by alexREMOVEszelzak.com

I can confirm it too on KAMIKAZE (bleeding edge, r19047). Is it a compile time thing or just a missconfiguration? I couldn't find out yet.

comment:3 Changed 8 years ago by anonymous

opkg can't find jffs because rootfs isn't mounted on it (only in root)
create directory jffs an mount -o bind rootfs in it

comment:4 Changed 8 years ago by claudio

  • Resolution set to obsolete
  • Status changed from new to closed

Should be fixed with r19121

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.