Modify

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#6377 closed defect (worksforme)

error while compiling the latest trunk on adm 5120

Reported by: normunds Owned by: developers
Priority: highest Milestone: Kamikaze 8.09.2
Component: base system Version: Trunk
Keywords: Cc:

Description

error while compiling the latest trunk 18794
CC net/ipv4/tcp_input.o

CC net/ipv4/tcp_output.o
CC net/ipv4/tcp_timer.o

mipsel-openwrt-linux-uclibc-gcc: Internal error: Segmentation fault (program as)
Please submit a full bug report.
See <https://dev.openwrt.org/> for instructions.
make[7]: * [net/ipv4/tcp_timer.o] Error 1
make[6]:
* [net/ipv4] Error 2
make[5]: * [net] Error 2
make[5]: Leaving directory `/home/nk/5120/build_dir/linux-adm5120_router_le/linux-2.6.30.10'
make[4]:
* /home/nk/5120/build_dir/linux-adm5120_router_le/linux-2.6.30.10/.image Error 2
make[4]: Leaving directory `/home/nk/5120/target/linux/adm5120'
make[3]: * [install] Error 2
make[3]: Leaving directory `/home/nk/5120/target/linux'
make[2]:
* [target/linux/install] Error 2
make[2]: Leaving directory `/home/nk/5120'
make[1]: * /home/nk/5120/staging_dir/target-mipsel_uClibc-0.9.30.1/stamp/.target_install Error 2
make[1]: Leaving directory `/home/nk/5120'
make:
* [world] Error 2

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce that bug, try to recompile your toolchain and see if that helps.

comment:2 Changed 7 years ago by anonymous


LoginPreferencesHelp/GuideAbout Trac
WikiTimelineRoadmapBrowse SourceView TicketsNew TicketSearch
← Previous TicketBack to QueryNext Ticket →
Ticket #6377 (closed defect: worksforme)

Opened 19 months ago

Last modified 18 months ago
error while compiling the latest trunk on adm 5120Reported by: normunds Owned by: developers
Priority: highest Milestone: Kamikaze 8.09.2
Component: base system Version: Trunk
Keywords: Cc:

Description

error while compiling the latest trunk 18794 CC net/ipv4/tcp_input.o

CC net/ipv4/tcp_output.o CC net/ipv4/tcp_timer.o

mipsel-openwrt-linux-uclibc-gcc: Internal error: Segmentation fault (program as) Please submit a full bug report. See < https://dev.openwrt.org/> for instructions. make[7]: * [net/ipv4/tcp_timer.o] Error 1 make[6]: * [net/ipv4] Error 2 make[5]: * [net] Error 2 make[5]: Leaving directory /home/nk/5120/build_dir/linux-adm5120_router_le/linux-2.6.30.10' make[4]: *** /home/nk/5120/build_dir/linux-adm5120_router_le/linux-2.6.30.10/.image Error 2 make[4]: Leaving directory /home/nk/5120/target/linux/adm5120' make[3]: * [install] Error 2 make[3]: Leaving directory /home/nk/5120/target/linux' make[2]: *** [target/linux/install] Error 2 make[2]: Leaving directory /home/nk/5120' make[1]: * /home/nk/5120/staging_dir/target-mipsel_uClibc-0.9.30.1/stamp/.target_install Error 2 make[1]: Leaving directory `/home/nk/5120' make: * [world] Error 2
Attachments

Change History
Changed 18 months ago by florian

status changed from new to closed
resolution set to worksforme

I cannot reproduce that bug, try to recompile your toolchain and see if that helps.
Add/Change #6377 (error while compiling the latest trunk on adm 5120)
AuthorYour email or username:

E-mail address and user name can be saved in the Preferences.
Comment (you may use WikiFormatting here):

Action

leave as closed
reopen The resolution will be deleted. Next status will be 'reopened'


Note: See TracTickets for help on using tickets.
Download in other formats:
Comma-delimited Text Tab-delimited Text RSS Feed

Powered by Trac 0.11.7
By Edgewall Sof

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.