Modify

Opened 8 years ago

Closed 5 years ago

Last modified 4 years ago

#6313 closed defect (too_vague)

wireless changes hangs wl600g

Reported by: juav@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

to reproduce problem you should
enable wifi in /etc/config/wireless
change encryption to psk2
enable key 63 bytes
remove network option
in /etc/config/network assign ip address to wlan0 device
then reboot
after reboot you can`t get acces neither to telnet nor to ssh but device ping via ethenet

trunk r18666

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by alexey <juav@…>

here is ls -al /lib/firmware/b43
http://pastebin.com/m3f70e98b
and here is dmesg
http://pastebin.com/m72451b6b

comment:2 Changed 8 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this here with a 96348GW.

comment:3 Changed 5 years ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:4 Changed 5 years ago by nbd

  • Resolution set to too_vague
  • Status changed from reopened to closed

reopening anonymously without any additional information is not helpful

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.