Modify

Opened 12 years ago

Closed 12 years ago

#628 closed defect (fixed)

ipkg failes with tar >= 1.15.91

Reported by: aschultz@… Owned by: kaloz
Priority: normal Milestone:
Component: toolchain Version:
Keywords: Cc:

Description

debian sid upgraded tar to 1.15.91 causing ipkg to fail with tons of messages like:

Pattern matching characters used in file names. Please,
use --wildcards to enable pattern matching, or --no-wildcards to
suppress this warning.
*control.tar.gz: Not found in archive
Error exit delayed from previous errors

Attachments (1)

ipkg-utils-1.7-ipkg_new_tar.patch (1.2 KB) - added by aschultz@… 12 years ago.
patch to fix the problem

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by aschultz@…

patch to fix the problem

comment:1 Changed 12 years ago by kaloz

  • Owner changed from developers to kaloz
  • Status changed from new to assigned

comment:2 Changed 12 years ago by kaloz

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in [4185] for Kamikaze (buildroot-ng) and [4186] for WhiteRussian, thanks!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.