Modify

Opened 8 years ago

Closed 8 years ago

#6256 closed defect (fixed)

GRUB will not build

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: Cc:

Description

Trying to build generic x86 as VirtualBox vbi image.

Attachments (3)

config.log (10.9 KB) - added by malcolm.herring@… 8 years ago.
config.log
config.2.log (11.2 KB) - added by mohnkhan 8 years ago.
revision-20749-backfire-grub-config.log (11.3 KB) - added by mohnkhan 8 years ago.
backfire on fedora 12 grub does not compile

Download all attachments as: .zip

Change History (10)

Changed 8 years ago by malcolm.herring@…

config.log

comment:1 Changed 8 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I am unable to reproduce the problem here.

comment:2 Changed 8 years ago by nwharton@…

Just for future reference, I had to install glibc-static-devel to get around this.

comment:3 Changed 8 years ago by mohnkhan

  • Resolution worksforme deleted
  • Status changed from closed to reopened

This problem happens on fedora 11 fedora 12; however this cannot be reproduced on fedora 10.

Changed 8 years ago by mohnkhan

comment:4 follow-up: Changed 8 years ago by mohnkhan

I can confirm that this problem happens with backfire revision 20749.

Changed 8 years ago by mohnkhan

backfire on fedora 12 grub does not compile

comment:5 in reply to: ↑ 4 ; follow-up: Changed 8 years ago by acoul

can you try with latest trunk?

comment:6 in reply to: ↑ 5 Changed 8 years ago by telstar924@…

Replying to acoul:

can you try with latest trunk?

I tried the latest trunk, i have the same problem too. I opened Ticket #7122 which has the error.log. I am using Slackware 13/current.

TIA for any assistance .

PS : ( the grub problem exists from the changeset which modified the grub code in trunk)

comment:7 Changed 8 years ago by acoul

  • Milestone changed from Kamikaze to Backfire 10.03.1
  • Resolution set to fixed
  • Status changed from reopened to closed

fixed on backfire r20791 (thanks for reporting)

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.