Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6169 closed enhancement (fixed)

[Package] Update libtorrent/rtorrent to svn r1103

Reported by: sav Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: libtorrent, rtorrent Cc:

Description

Update libtorrent/rtorrent to svn r1103. Patch included

Rakshasa has finally added support for gcc 3.4.6!

Attachments (2)

libtorrent.patch (347 bytes) - added by sav 8 years ago.
Update libtorrent to svn r1103
rtorrent.patch (6.2 KB) - added by sav 8 years ago.
Update rtorrent to svn r1103

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by sav

Update libtorrent to svn r1103

Changed 8 years ago by sav

Update rtorrent to svn r1103

comment:1 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #6176.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.