Modify

Opened 8 years ago

Closed 5 years ago

Last modified 3 years ago

#6119 closed defect (worksforme)

Mikrotik RB433 with IPC175D Lan2/Lan3 ports doesn't work

Reported by: agonzalez@… Owned by: juhosg
Priority: highest Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: RB433 IPC175D Cc: ndelfino@…

Description

Help help help...

A few days ago, I bought RB433 and I loaded openwrt kernel 2.6.28.10, the
ports 2/3 doesn't work. Then I tried to load lastest version of openwrt and I founded other problem, the kernel image is more than larger that the flash memory space. I detected an strange problem, when I delete the old kernel of mtdblock2, the memory space used is 30%, and doesn't exists any file. I can't load lastest version.

I found some thread, that tell about PHY mask problem:

https://dev.openwrt.org/changeset/13199/trunk/target/linux/ar71xx/files/arch

I changed this values and doesn't work. Anybody know what happens ?
Thanks in advanced, regards
Alejandro

Attachments (0)

Change History (10)

comment:1 Changed 8 years ago by anonymous

I am having the exact same issue.
Is there a patch or workaround available?

Dave

comment:2 Changed 8 years ago by thepeople

  • Owner changed from developers to juhosg
  • Status changed from new to assigned

comment:3 Changed 8 years ago by dinko.korunic@…

This is still an issue, unfortunately. Both latest Kamikaze and Backfire don't work anymore with RB433 :(

comment:4 Changed 6 years ago by florian

Are trunk and backfire still broken now?

comment:5 Changed 6 years ago by gsiddy@…

Port 2/3 works but with ath5k or ath9k drivers. When i compile it with madwifi eth1(port 2/3) doesnt seem to work. It is very strange that the wireless drivers are affecting the wired switch's working. RB433 used to come with IC175C and both kamikaze and backfire works on that without a glitch but in the newer RB433s with IC175D this issue is there. Please test with an ath5k image and revert back

comment:6 Changed 6 years ago by DrRobin

We also have this problem, but can't get it to work with ath5k driver either.

gsiddy - Did you get it to work with ath5k and if so which trunk version did you use? Any other details about patches would help?

Hoping this is going to get fixed soon.

Regards

Robin

comment:7 Changed 5 years ago by florian

  • Resolution set to worksforme
  • Status changed from assigned to closed

comment:8 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:9 Changed 3 years ago by anonymous

I have met this question now on backfire_10.03, does anybody have fixed this bug?

comment:10 Changed 3 years ago by anonymous

I have met this question now on backfire_10.03, does anybody have fixed this bug?

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.