Modify

Opened 12 years ago

Closed 11 years ago

Last modified 6 years ago

#605 closed enhancement (duplicate)

Making a nADSL modem's webinterface accessible from LAN

Reported by: jruhe Owned by: developers
Priority: low Milestone:
Component: other Version:
Keywords: Cc:

Description

Most users have an ADSL modem (working as a brigde) connected to the WAN port. It should be possible to easily configure the port in a way that the modems's webinterface is accessible from LAN (in order to read the ADSL state e.g.). This is a frequent topic in the forum.
Simple adding the WAN interface to the bridge does work but destroys any pppoe connection.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #774

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.