Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6040 closed defect (worksforme)

Buld with glibc fails

Reported by: mr.knaecke@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: toolchain Version:
Keywords: missing toolchain package Cc:

Description

the toolchain was not found

cp -fpR /home/martin/openwrt/kamikaze/bin/packages/ppc40x_glibc-2.6.1 /home/martin/openwrt/kamikaze/build_dir/target-powerpc_glibc-2.6.1/OpenWrt-ImageBuilder-ppc40x-for-Linux-ppc/packages
cp -fpR /home/martin/openwrt/kamikaze/staging_dir/toolchain-powerpc_gcc-4.2.4_glibc-2.6.1/bin /home/martin/openwrt/kamikaze/build_dir/target-powerpc_glibc-2.6.1/OpenWrt-ImageBuilder-ppc40x-for-Linux-ppc/staging_dir/host/
cp: cannot stat `/home/martin/openwrt/kamikaze/staging_dir/toolchain-powerpc_gcc-4.2.4_glibc-2.6.1/bin': No such file or directory
make[3]: * /home/martin/openwrt/kamikaze/bin/OpenWrt-ImageBuilder-ppc40x-for-Linux-ppc.tar.bz2 Error 1
make[3]: Leaving directory `/home/martin/openwrt/kamikaze/target/imagebuilder'
make[2]:
* [target/imagebuilder/install] Error 2
make[2]: Leaving directory `/home/martin/openwrt/kamikaze'
make[1]: * /home/martin/openwrt/kamikaze/staging_dir/target-powerpc_glibc-2.6.1/stamp/.target_install Error 2
make[1]: Leaving directory `/home/martin/openwrt/kamikaze'
make:
* [world] Fehler 2

rev18116

Attachments (0)

Change History (2)

comment:2 Changed 8 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce that issue, it works fine here, please try an updated version.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.