Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6029 closed defect (duplicate)

pwc video driver no longer builds sometime between v13046 and v17801

Reported by: brianc@… Owned by: nico
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: videodev pwc Cc:

Description

The config menu doesn't appear to have changed, but this package doesn't seem to get built anymore. I've tried several versions post-17801, but they all behave the same.

It is built just fine in 13046. The sources appear to be in the same place in the kernel (~drivers/media/video/pwc) as they have been for some time.

Attachments (1)

fixPWC.patch (461 bytes) - added by brianc@… 8 years ago.
Fixes bollixed config option that prevents pwc module from building

Download all attachments as: .zip

Change History (5)

comment:1 in reply to: ↑ description Changed 8 years ago by anonymous

Replying to brianc@…:

The config menu doesn't appear to have changed, but this package doesn't seem to get built anymore. I've tried several versions post-17801, but they all behave the same.

It is built just fine in 13046. The sources appear to be in the same place in the kernel (~drivers/media/video/pwc) as they have been for some time.

I found the problem; it's a mis-set config option in the generic-2.6 directory. Patch attached.

Changed 8 years ago by brianc@…

Fixes bollixed config option that prevents pwc module from building

comment:2 Changed 8 years ago by nico

  • Owner changed from developers to nico
  • Status changed from new to assigned

comment:3 Changed 8 years ago by nico

  • Resolution set to duplicate
  • Status changed from assigned to closed

duplicate of already fixed #6314

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.