Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6022 closed defect (fixed)

cgilib won't compile on arm

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description


Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by florian

Could you please be more specific? Thanks

comment:2 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with r18527.

comment:3 Changed 8 years ago by moo <moo.tinys@…>

make[4]: Entering directory `/home/moo/src/openwrt-trunk/build_dir/target-i386_eglibc-2.11/gd-2.0.35'
cd . && /bin/sh /home/moo/src/openwrt-trunk/build_dir/target-i386_eglibc-2.11/gd-2.0.35/config/missing --run aclocal-1.9 -I config
 cd . && /bin/sh /home/moo/src/openwrt-trunk/build_dir/target-i386_eglibc-2.11/gd-2.0.35/config/missing --run automake-1.9 --foreign
configure.ac:28: version mismatch.  This is Automake 1.9.6,
configure.ac:28: but the definition used by this AM_INIT_AUTOMAKE
configure.ac:28: comes from Automake 1.10.  You should recreate
configure.ac:28: aclocal.m4 with aclocal and run automake again.
make[4]: *** [Makefile.in] Error 1

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.