Modify

Opened 8 years ago

Closed 6 years ago

Last modified 4 years ago

#6020 closed defect (worksforme)

Can't connect to mpd

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: mpd Cc:

Description

After proper configuration of mpd, it's listening on tcp port 6600 on all interfaces, but it's impossible to connect to it.

mpc say:

error: timeout in attempting to get a response from "localhost" on port 6600

Then, when checking by

telnet localhost 6600

in fact, there is no response from mpd.

Confirmed on qemu, and real hardware: Neoware Eon2000 (both unmodified trunk ext2 image)

The problem exist in all versions (0.14.2-2, 0.15-1, 0.15.1-2, 0.15.4-1) of mpd packages for x86 in trunk branch.

In 8.09 package mpd 0.14-1 work correctly.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

Still bug, but it's possible to run mpd and then connect to it this way:

mpd --no-daemon &

(sending mpd to background by shell, no by program itself)

after all, it doesn't play aac+ streams at all.

comment:2 Changed 6 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

mpd works fine here

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.