Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#5942 closed defect (fixed)

kmod-ide-core package at brcm-2.4 does not work

Reported by: r32190@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze 8.09
Keywords: kmod-ide-core Cc:

Description

From kamikaze 8.09, the kmod-ide-core of brcm2.4 does not work. Same package at Kamikaze 7.09 works normally. The size of the workable package is around 158895 bytes. The size of not workable package is around 82771 bytes.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Support for generic IDE chipsets has been moved out of ide-core in their own packages in [20664], you still have to install a module for your chipset though (kmod-ide-aec62xx or kmod-ide-pdc202xx).

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.