Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#5789 closed defect (worksforme)

m4 broken in trunk rev 17511

Reported by: beus@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

When compiling trunk rev 17511 it breaks on m4

m4-1.4.5 has errors in regcomp.c and regexec.c.

rev 17510 works fine.

You can recreate the error using:

cd trunk
rm -rf ./*
svn co -r 17511 svn://svn.openwrt.org/openwrt/trunk/ .
scripts/feeds update
scripts/feeds install nano
scripts/feeds install ntpclient
scripts/feeds install usbutils
scripts/feeds install pciutils
scripts/feeds install speedtouch-usb-firmware
scripts/feeds install fetchmail
scripts/feeds install ssmtp
scripts/feeds install atftp
scripts/feeds install ddns-scripts
scripts/feeds install maradns
scripts/feeds install openntpd
scripts/feeds install strace
scripts/feeds install libgmp
scripts/feeds install libmysqlclient
scripts/feeds install libpq
scripts/feeds install libsqlite2
scripts/feeds install bluez-libs
scripts/feeds install uclibcxx
scripts/feeds install libspeex
scripts/feeds install libcurl
scripts/feeds install libxml2
scripts/feeds install libnetsnmp
scripts/feeds install ethtool
scripts/feeds install vnstat
scripts/feeds install libpopt
scripts/feeds install luci-httpd
scripts/feeds install luci-http
scripts/feeds install luci-core
scripts/feeds install luci-i18n-english
scripts/feeds install luci-i18n-german
scripts/feeds install luci-theme-openwrt
scripts/feeds install luci-admin-full
scripts/feeds install luci-app-ddns
scripts/feeds install luci-app-firewall
scripts/feeds install luci-app-initmgr
scripts/feeds install luci-app-ntpc
scripts/feeds install luci-app-qos
scripts/feeds install openssl

make V=99

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce that error.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.