Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#5775 closed defect (duplicate)

lilo arch missmatch. Is 64-bit but should be 32-bit

Reported by: pankoAA@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: lilo Cc:

Description

Lilo in repository is x86_64, but not 32-bit i386 arch.

/ # opkg install lilo
Installing lilo (22.8-1) to root...
Downloading http://downloads.openwrt.org/kamikaze/8.09.1/x86/packages/lilo_22.8-1_i386.ipk
Connecting to downloads.openwrt.org (78.24.191.177:80)
lilo_22.8-1_i386.ipk 100% |***********************************************|   327k --:--:-- ETA
Configuring lilo

/ # file /sbin/lilo 
/sbin/lilo: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), for GNU/Linux 2.6.8, statically linked, corrupted section header size

/ # file /bin/opkg 
/bin/opkg: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), corrupted section header size

/ # uname -a
Linux livecd 2.6.29-gentoo-r5 #1 SMP Tue Jun 23 18:07:07 UTC 2009 i686 unknown

/ # opkg info lilo
Package: lilo
Version: 22.8-1
Provides:
Status: install user installed
Section: base
Architecture: i386
maintainer: OpenWrt Developers Team <openwrt-devel@openwrt.org>
MD5Sum: 5f8c5f12477ef195157a5bd28d67dbfd
Size: 334907
Filename: lilo_22.8-1_i386.ipk
Source: feeds/packages/utils/lilo
Description: lilo

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6878

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.