Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#5711 closed defect (fixed)

[ar71xx] Openswan not compilable since release 17244

Reported by: Nicolas Cailleaux <admin@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: ar71xx openswan Cc:

Description

Hi,

Since release 17244, ar71xx switched to kernel 2.6.30 and since openswan has a !LINUX_2_6_30 dependancy, it's impossible to build it anymore.

Strongswan cannot be used as a replacement since it requires a 2.4.x kernel.

Thanks

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [17357].

comment:2 Changed 8 years ago by arybak(at)radiowyDoTnet

package is built without binaries. patch no man_pages need to be changed. Without this patch version 2.6.22 compiles correctly with 2.6.28.10 and 2.6.30

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.