Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#5663 closed enhancement (fixed)

perl-dbi should depend on perlbase-essentials

Reported by: Nicholas Ring <nring@…> Owned by: nico
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: perl-dbi depends use require Cc:

Description

The perl-dbi module cannot be loaded with use or require when perlbase-essential has not been included in the firmware. It seems reasonable that the DEPENDS variable in the perl-dbi Makefile should be updated to 'DEPENDS:=perl +perlbase-essential'.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by nico

  • Owner changed from developers to nico
  • Status changed from new to assigned

comment:2 Changed 8 years ago by nico

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [18868], thanks!

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.